Commit dd550edc authored by jaywink's avatar jaywink
Browse files

Use federation release

parent 2ec6ae4d
Pipeline #6472 canceled with stages
......@@ -11,8 +11,6 @@
# recommonmark
-e git+https://github.com/jaywink/django-markdownx.git@ae0d882891972a79334fde0af2a06b66714b101a#egg=django-markdownx==2.0.28.1
# via -r requirements/requirements.txt
-e git+https://git.feneas.org/jaywink/federation.git@5a940e75f591f71be3af70790c225cfb37411488#egg=federation==0.22.0-dev.1
# via -r requirements/requirements.txt
-e git+https://github.com/jaywink/pyembed.git@f79ce0b8acd6d0dbe93809ed4c92c764792d5627#egg=pyembed==1.4.0-dev.2
# via -r requirements/requirements.txt
-e git+https://github.com/rtfd/recommonmark.git@c410abb565a3c4ad4de0ce204ab2fa2db8031cf1#egg=recommonmark==0.4.0
......@@ -258,6 +256,8 @@ faker==8.11.0
# via
# -r requirements/requirements-dev.in
# factory-boy
federation==0.22.0
# via -r requirements/requirements.txt
flake8==3.9.2
# via -r requirements/requirements-dev.in
freezegun==1.1.0
......
......@@ -34,7 +34,7 @@ django-versatileimagefield
django<3
djangorestframework
drf-yasg
#federation
federation
# 7.15 is the last version supporting Python 3.6
ipython<7.16
lxml
......@@ -59,7 +59,8 @@ pyyaml
# - GIF upload (upstream rejected)
-e git+https://github.com/jaywink/django-markdownx.git@ae0d882891972a79334fde0af2a06b66714b101a#egg=django-markdownx==2.0.28.1
-e git+https://git.feneas.org/jaywink/federation.git@5a940e75f591f71be3af70790c225cfb37411488#egg=federation==0.22.0-dev.1
# Just here to easily use a dev version
#-e git+https://git.feneas.org/jaywink/federation.git@v0.22.0#egg=federation==0.22.0
-e git+https://github.com/jaywink/pyembed.git@f79ce0b8acd6d0dbe93809ed4c92c764792d5627#egg=pyembed==1.4.0-dev.2
......
......@@ -10,8 +10,6 @@
# federation
-e git+https://github.com/jaywink/django-markdownx.git@ae0d882891972a79334fde0af2a06b66714b101a#egg=django-markdownx==2.0.28.1
# via -r requirements/requirements.in
-e git+https://git.feneas.org/jaywink/federation.git@5a940e75f591f71be3af70790c225cfb37411488#egg=federation==0.22.0-dev.1
# via -r requirements/requirements.in
-e git+https://github.com/jaywink/pyembed.git@f79ce0b8acd6d0dbe93809ed4c92c764792d5627#egg=pyembed==1.4.0-dev.2
# via -r requirements/requirements.in
aioredis==1.3.1
......@@ -167,6 +165,8 @@ djangorestframework==3.12.4
# drf-yasg
drf-yasg==1.20.0
# via -r requirements/requirements.in
federation==0.22.0
# via -r requirements/requirements.in
gprof2dot==2021.2.21
# via django-silk
hiredis==2.0.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment