Commit cb0c904f authored by jaywink's avatar jaywink
Browse files

Update pyembed

parent d7a0ef87
Pipeline #6463 passed with stages
in 13 minutes and 55 seconds
#
# This file is autogenerated by pip-compile
# This file is autogenerated by pip-compile with python 3.8
# To update, run:
#
# ./compile-requirements.sh
......@@ -13,7 +13,7 @@
# via -r requirements/requirements.txt
-e git+https://git.feneas.org/jaywink/federation.git@5a940e75f591f71be3af70790c225cfb37411488#egg=federation==0.22.0-dev.1
# via -r requirements/requirements.txt
-e git+https://github.com/jaywink/pyembed.git@440707eebe88c2b2089a08d700772285bf356a45#egg=pyembed==1.4.0-dev.1
-e git+https://github.com/jaywink/pyembed.git@f79ce0b8acd6d0dbe93809ed4c92c764792d5627#egg=pyembed==1.4.0-dev.2
# via -r requirements/requirements.txt
-e git+https://github.com/rtfd/recommonmark.git@c410abb565a3c4ad4de0ce204ab2fa2db8031cf1#egg=recommonmark==0.4.0
# via -r requirements/requirements-dev.in
......@@ -79,12 +79,12 @@ cffi==1.14.5
# via
# -r requirements/requirements.txt
# cryptography
channels-redis==2.4.2
# via -r requirements/requirements.txt
channels==2.4.0
# via
# -r requirements/requirements.txt
# channels-redis
channels-redis==2.4.2
# via -r requirements/requirements.txt
chardet==4.0.0
# via
# -r requirements/requirements.txt
......@@ -155,6 +155,31 @@ dirty-validators==0.5.4
# via
# -r requirements/requirements.txt
# federation
django==2.2.22
# via
# -r requirements/requirements.txt
# channels
# django-allauth
# django-braces
# django-debug-toolbar
# django-dynamic-preferences
# django-extensions
# django-haystack
# django-js-reverse
# django-markdownx
# django-memoize
# django-model-utils
# django-redis
# django-redisboard
# django-reversion
# django-rq
# django-secure
# django-settings-export
# django-silk
# django-stubs
# django-stubs-ext
# djangorestframework
# drf-yasg
django-allauth==0.44.0
# via -r requirements/requirements.txt
django-braces==1.14.0
......@@ -163,10 +188,10 @@ django-coverage-plugin==1.8.0
# via -r requirements/requirements-dev.in
django-crispy-forms==1.11.2
# via -r requirements/requirements.txt
django-debug-toolbar-user-panel==1.1.1
# via -r requirements/requirements-dev.in
django-debug-toolbar==1.11.1
# via -r requirements/requirements-dev.in
django-debug-toolbar-user-panel==1.1.1
# via -r requirements/requirements-dev.in
django-dynamic-preferences==1.5.1
# via -r requirements/requirements.txt
django-enumfields==2.1.1
......@@ -205,47 +230,22 @@ django-settings-export==1.2.1
# via -r requirements/requirements.txt
django-silk==4.1.0
# via -r requirements/requirements.txt
django-stubs-ext==0.2.0
# via django-stubs
django-stubs==1.8.0
# via
# -r requirements/requirements-dev.in
# djangorestframework-stubs
django-stubs-ext==0.2.0
# via django-stubs
django-test-plus==1.4.0
# via -r requirements/requirements-dev.in
django-versatileimagefield==2.0
# via -r requirements/requirements.txt
django==2.2.22
djangorestframework==3.12.4
# via
# -r requirements/requirements.txt
# channels
# django-allauth
# django-braces
# django-debug-toolbar
# django-dynamic-preferences
# django-extensions
# django-haystack
# django-js-reverse
# django-markdownx
# django-memoize
# django-model-utils
# django-redis
# django-redisboard
# django-reversion
# django-rq
# django-secure
# django-settings-export
# django-silk
# django-stubs
# django-stubs-ext
# djangorestframework
# drf-yasg
djangorestframework-stubs==1.4.0
# via -r requirements/requirements-dev.in
djangorestframework==3.12.4
# via
# -r requirements/requirements.txt
# drf-yasg
docutils==0.16
# via
# recommonmark
......@@ -296,14 +296,14 @@ iniconfig==1.1.1
# via pytest
ipdb==0.13.4
# via -r requirements/requirements-dev.in
ipython-genutils==0.2.0
# via
# -r requirements/requirements.txt
# traitlets
ipython==7.15.0
# via
# -r requirements/requirements.txt
# ipdb
ipython-genutils==0.2.0
# via
# -r requirements/requirements.txt
# traitlets
isodate==0.6.0
# via
# -r requirements/requirements.txt
......@@ -350,12 +350,12 @@ msgpack==0.6.2
# via
# -r requirements/requirements.txt
# channels-redis
mypy-extensions==0.4.3
# via mypy
mypy==0.812
# via
# django-stubs
# djangorestframework-stubs
mypy-extensions==0.4.3
# via mypy
oauthlib==3.1.0
# via
# -r requirements/requirements.txt
......@@ -411,14 +411,14 @@ ptyprocess==0.7.0
# pexpect
py==1.10.0
# via pytest
pyasn1-modules==0.2.8
pyasn1==0.4.8
# via
# -r requirements/requirements.txt
# pyasn1-modules
# service-identity
pyasn1==0.4.8
pyasn1-modules==0.2.8
# via
# -r requirements/requirements.txt
# pyasn1-modules
# service-identity
pycodestyle==2.7.0
# via
......@@ -457,6 +457,15 @@ pyrsistent==0.17.3
# via
# -r requirements/requirements.txt
# jsonschema
pytest==6.2.4
# via
# -r requirements/requirements-dev.in
# pytest-blockage
# pytest-cov
# pytest-django
# pytest-env
# pytest-profiling
# pytest-sugar
pytest-blockage==0.2.2
# via -r requirements/requirements-dev.in
pytest-cov==2.11.1
......@@ -469,15 +478,6 @@ pytest-profiling==1.7.0
# via -r requirements/requirements-dev.in
pytest-sugar==0.9.4
# via -r requirements/requirements-dev.in
pytest==6.2.4
# via
# -r requirements/requirements-dev.in
# pytest-blockage
# pytest-cov
# pytest-django
# pytest-env
# pytest-profiling
# pytest-sugar
python-dateutil==2.8.1
# via
# -r requirements/requirements.txt
......@@ -530,14 +530,6 @@ redis==3.5.3
# django-redisboard
# django-rq
# rq
requests-http-signature-jaywink==0.1.0.dev0
# via
# -r requirements/requirements.txt
# federation
requests-oauthlib==1.3.0
# via
# -r requirements/requirements.txt
# django-allauth
requests==2.25.1
# via
# -r requirements/requirements.txt
......@@ -552,21 +544,29 @@ requests==2.25.1
# requests-http-signature-jaywink
# requests-oauthlib
# sphinx
rq-scheduler==0.11.0
# via -r requirements/requirements.txt
requests-http-signature-jaywink==0.1.0.dev0
# via
# -r requirements/requirements.txt
# federation
requests-oauthlib==1.3.0
# via
# -r requirements/requirements.txt
# django-allauth
rq==1.8.0
# via
# -r requirements/requirements.txt
# django-rq
# rq-scheduler
ruamel.yaml.clib==0.2.2
# via
# -r requirements/requirements.txt
# ruamel.yaml
rq-scheduler==0.11.0
# via -r requirements/requirements.txt
ruamel.yaml==0.17.4
# via
# -r requirements/requirements.txt
# drf-yasg
ruamel.yaml.clib==0.2.2
# via
# -r requirements/requirements.txt
# ruamel.yaml
service-identity==18.1.0
# via
# -r requirements/requirements.txt
......@@ -592,13 +592,13 @@ soupsieve==2.2.1
# via
# -r requirements/requirements.txt
# beautifulsoup4
sphinx-autobuild==2021.3.14
# via -r requirements/requirements-dev.in
sphinx==3.5.4
# via
# -r requirements/requirements-dev.in
# recommonmark
# sphinx-autobuild
sphinx-autobuild==2021.3.14
# via -r requirements/requirements-dev.in
sphinxcontrib-applehelp==1.0.2
# via sphinx
sphinxcontrib-devhelp==1.0.2
......
......@@ -59,7 +59,7 @@ pyyaml
-e git+https://git.feneas.org/jaywink/federation.git@5a940e75f591f71be3af70790c225cfb37411488#egg=federation==0.22.0-dev.1
-e git+https://github.com/jaywink/pyembed.git@440707eebe88c2b2089a08d700772285bf356a45#egg=pyembed==1.4.0-dev.1
-e git+https://github.com/jaywink/pyembed.git@f79ce0b8acd6d0dbe93809ed4c92c764792d5627#egg=pyembed==1.4.0-dev.2
# Fork to allow ignoring HTML blocks, needs upstream PR
-e git+https://github.com/jaywink/commonmark.py.git@b853dc194cb337063da898e57a9e2e6b9d3f733d#egg=commonmark==0.9.1-dev.1
......
#
# This file is autogenerated by pip-compile
# This file is autogenerated by pip-compile with python 3.8
# To update, run:
#
# ./compile-requirements.sh
......@@ -12,7 +12,7 @@
# via -r requirements/requirements.in
-e git+https://git.feneas.org/jaywink/federation.git@5a940e75f591f71be3af70790c225cfb37411488#egg=federation==0.22.0-dev.1
# via -r requirements/requirements.in
-e git+https://github.com/jaywink/pyembed.git@440707eebe88c2b2089a08d700772285bf356a45#egg=pyembed==1.4.0-dev.1
-e git+https://github.com/jaywink/pyembed.git@f79ce0b8acd6d0dbe93809ed4c92c764792d5627#egg=pyembed==1.4.0-dev.2
# via -r requirements/requirements.in
aioredis==1.3.1
# via channels-redis
......@@ -54,12 +54,12 @@ certifi==2020.12.5
# via requests
cffi==1.14.5
# via cryptography
channels-redis==2.4.2
# via -r requirements/requirements.in
channels==2.4.0
# via
# -r requirements/requirements.in
# channels-redis
channels-redis==2.4.2
# via -r requirements/requirements.in
chardet==4.0.0
# via requests
circus==0.17.1
......@@ -95,6 +95,28 @@ defusedxml==0.7.1
# via python3-openid
dirty-validators==0.5.4
# via federation
django==2.2.22
# via
# -r requirements/requirements.in
# channels
# django-allauth
# django-braces
# django-dynamic-preferences
# django-extensions
# django-haystack
# django-js-reverse
# django-markdownx
# django-memoize
# django-model-utils
# django-redis
# django-redisboard
# django-reversion
# django-rq
# django-secure
# django-settings-export
# django-silk
# djangorestframework
# drf-yasg
django-allauth==0.44.0
# via -r requirements/requirements.in
django-braces==1.14.0
......@@ -139,28 +161,6 @@ django-silk==4.1.0
# via -r requirements/requirements.in
django-versatileimagefield==2.0
# via -r requirements/requirements.in
django==2.2.22
# via
# -r requirements/requirements.in
# channels
# django-allauth
# django-braces
# django-dynamic-preferences
# django-extensions
# django-haystack
# django-js-reverse
# django-markdownx
# django-memoize
# django-model-utils
# django-redis
# django-redisboard
# django-reversion
# django-rq
# django-secure
# django-settings-export
# django-silk
# djangorestframework
# drf-yasg
djangorestframework==3.12.4
# via
# -r requirements/requirements.in
......@@ -184,10 +184,10 @@ incremental==21.3.0
# via twisted
inflection==0.5.1
# via drf-yasg
ipython-genutils==0.2.0
# via traitlets
ipython==7.15.0
# via -r requirements/requirements.in
ipython-genutils==0.2.0
# via traitlets
isodate==0.6.0
# via python-xrd
iteration-utilities==0.11.0
......@@ -241,12 +241,12 @@ psycopg2-binary==2.8.6
# via -r requirements/requirements.in
ptyprocess==0.7.0
# via pexpect
pyasn1-modules==0.2.8
# via service-identity
pyasn1==0.4.8
# via
# pyasn1-modules
# service-identity
pyasn1-modules==0.2.8
# via service-identity
pycodestyle==2.7.0
# via autopep8
pycparser==2.20
......@@ -305,10 +305,6 @@ redis==3.5.3
# django-redisboard
# django-rq
# rq
requests-http-signature-jaywink==0.1.0.dev0
# via federation
requests-oauthlib==1.3.0
# via django-allauth
requests==2.25.1
# via
# coreapi
......@@ -319,17 +315,21 @@ requests==2.25.1
# python-opengraph-jaywink
# requests-http-signature-jaywink
# requests-oauthlib
rq-scheduler==0.11.0
# via -r requirements/requirements.in
requests-http-signature-jaywink==0.1.0.dev0
# via federation
requests-oauthlib==1.3.0
# via django-allauth
rq==1.8.0
# via
# -r requirements/requirements.in
# django-rq
# rq-scheduler
ruamel.yaml.clib==0.2.2
# via ruamel.yaml
rq-scheduler==0.11.0
# via -r requirements/requirements.in
ruamel.yaml==0.17.4
# via drf-yasg
ruamel.yaml.clib==0.2.2
# via ruamel.yaml
service-identity==18.1.0
# via twisted
six==1.16.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment