Commit 849ded51 authored by jaywink's avatar jaywink

Bump federation

parent a7e6f420
Pipeline #2134 passed with stages
in 12 minutes and 47 seconds
......@@ -5,7 +5,7 @@
# ./compile-requirements.sh
#
-e git+https://github.com/jaywink/django-markdownx.git@ae0d882891972a79334fde0af2a06b66714b101a#egg=django-markdownx==2.0.28.1
-e git+https://git.feneas.org/jaywink/federation.git@33c4b903b130be5f1c748bba059d856e0756b6c3#egg=federation==0.18.0-dev.1
-e git+https://git.feneas.org/jaywink/federation.git@2547a4d38c1fa37e2f045c987ff871f4ac490b80#egg=federation==0.18.0-dev.1
-e git+https://github.com/jaywink/pyembed.git@6f8c1cc98d61ee3083e9803255e4b2cc90b5a0dd#egg=pyembed==1.3.3.1
-e git+https://github.com/rtfd/recommonmark.git@c410abb565a3c4ad4de0ce204ab2fa2db8031cf1#egg=recommonmark==0.4.0
alabaster==0.7.12 # via sphinx
......@@ -190,5 +190,5 @@ zipp==0.5.1 # via importlib-metadata
zope.interface==4.6.0
# The following packages are considered to be unsafe in a requirements file:
# pip==19.2.1
# pip==19.2.2
# setuptools==41.0.1 # via ipdb, ipython, jsonschema, markdown, pyhamcrest, sphinx, zope.interface
......@@ -51,7 +51,7 @@ whoosh
# - GIF upload (upstream rejected)
-e git+https://github.com/jaywink/django-markdownx.git@ae0d882891972a79334fde0af2a06b66714b101a#egg=django-markdownx==2.0.28.1
-e git+https://git.feneas.org/jaywink/federation.git@33c4b903b130be5f1c748bba059d856e0756b6c3#egg=federation==0.18.0-dev.1
-e git+https://git.feneas.org/jaywink/federation.git@2547a4d38c1fa37e2f045c987ff871f4ac490b80#egg=federation==0.18.0-dev.1
# Own pyembed fork for some tweaks:
# - passing additional options (TODO make PR)
......
......@@ -5,7 +5,7 @@
# ./compile-requirements.sh
#
-e git+https://github.com/jaywink/django-markdownx.git@ae0d882891972a79334fde0af2a06b66714b101a#egg=django-markdownx==2.0.28.1
-e git+https://git.feneas.org/jaywink/federation.git@33c4b903b130be5f1c748bba059d856e0756b6c3#egg=federation==0.18.0-dev.1
-e git+https://git.feneas.org/jaywink/federation.git@2547a4d38c1fa37e2f045c987ff871f4ac490b80#egg=federation==0.18.0-dev.1
-e git+https://github.com/jaywink/pyembed.git@6f8c1cc98d61ee3083e9803255e4b2cc90b5a0dd#egg=pyembed==1.3.3.1
arrow==0.14.2
asgi-redis==1.4.3
......@@ -126,5 +126,5 @@ whoosh==2.7.4
zope.interface==4.6.0 # via twisted
# The following packages are considered to be unsafe in a requirements file:
# pip==19.2.1
# pip==19.2.2
# setuptools==41.0.1 # via ipython, jsonschema, markdown, pyhamcrest, zope.interface
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment