Commit da991ce4 authored by jaywink's avatar jaywink

Don't specify Python 3 minor version

This will ensure installed system Python 3 is used.
parent bc698c1f
---
- name: Create virtualenv
# We do this here since Ansible only has virtualenv_python in 2.x
command: creates=/home/{{ socialhome_os_user }}/venv virtualenv -p python3.4 /home/{{ socialhome_os_user }}/venv
command: creates=/home/{{ socialhome_os_user }}/venv virtualenv -p python3 /home/{{ socialhome_os_user }}/venv
- name: Update pip, setuptools and pip-tools
pip: name={{ item }} state=latest virtualenv=/home/{{ socialhome_os_user }}/venv
with_items:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment