Bump version to 0.1.1.

Adjust license and keywords for composer.
parent 11c37699
......@@ -2,8 +2,8 @@
"name": "noplanman/wp-otp",
"type": "wordpress-plugin",
"description": "OTP for WordPress",
"keywords": ["otp", "totp", "hotp", "plugin", "wordpress"],
"license": "GPL-3.0",
"keywords": ["otp", "totp", "plugin", "wordpress"],
"license": "GPL-2.0",
"homepage": "https://github.com/noplanman/wp-otp",
"support": {
"issues": "https://github.com/noplanman/wp-otp/issues",
......
......@@ -3,7 +3,7 @@ Contributors: noplanman
Tags: login, 2fa, otp, totp, one time password, security, recovery, freeotp, google authenticator
Requires at least: 3.1.4
Tested up to: 4.7
Stable tag: 0.1.0
Stable tag: 0.1.1
License: GPLv2 or later
License URI: https://www.gnu.org/licenses/old-licenses/gpl-2.0.html
Donate link: https://paypal.me/noplanman
......@@ -48,12 +48,14 @@ WordPress 3.1.4, PHP 5.5.
You can either use the built in WordPress installer or install the plugin manually.
For an automated installation:
1. Go to 'Plugins -> Add New' on your WordPress Admin page.
2. Search for the 'WP OTP' plugin.
3. Install by clicking the 'Install Now' button.
4. Activate the plugin on the 'Plugins' page in your WordPress Admin.
For a manual installation:
1. Upload the 'wp-otp' folder to the plugins directory of your WordPress installation.
2. Activate the plugin on the 'Plugins' page in your WordPress Admin.
......@@ -68,5 +70,9 @@ Yes, just click the `Reconfigure` button on the profile page.
== Changelog ==
= 0.1.1 =
* Longer secret by default.
* Replace/override packages not compatible with WordPress.
= 0.1.0 =
* First version!
......@@ -18,7 +18,7 @@ defined( 'WPINC' ) || exit;
// Define constants.
define( 'WP_OTP_SLUG', 'wp-otp' );
define( 'WP_OTP_VERSION', '0.1.0' );
define( 'WP_OTP_VERSION', '0.1.1' );
require_once __DIR__ . '/vendor/autoload.php';
require_once __DIR__ . '/includes/class-wp-otp.php';
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment