Verified Commit 8bb1ed40 authored by noplanman's avatar noplanman

Version 0.1.3

parent 81128030
...@@ -3,7 +3,7 @@ Contributors: noplanman ...@@ -3,7 +3,7 @@ Contributors: noplanman
Tags: login, 2fa, otp, totp, one time password, security, recovery, freeotp, google authenticator Tags: login, 2fa, otp, totp, one time password, security, recovery, freeotp, google authenticator
Requires at least: 3.1.4 Requires at least: 3.1.4
Tested up to: 4.7 Tested up to: 4.7
Stable tag: 0.1.2 Stable tag: 0.1.3
License: GPLv2 or later License: GPLv2 or later
License URI: https://www.gnu.org/licenses/old-licenses/gpl-2.0.html License URI: https://www.gnu.org/licenses/old-licenses/gpl-2.0.html
Donate link: https://paypal.me/noplanman Donate link: https://paypal.me/noplanman
...@@ -70,9 +70,9 @@ Yes, just click the `Reconfigure` button on the profile page. ...@@ -70,9 +70,9 @@ Yes, just click the `Reconfigure` button on the profile page.
== Changelog == == Changelog ==
= next = = 0.1.3 =
* Make OTP code input a normal text field, to allow input verification. * Make OTP code input a normal text field, to allow input verification.
= 0.1.2 = = 0.1.2 =
* Add proper localisation. * Add proper localisation.
......
...@@ -3,7 +3,7 @@ ...@@ -3,7 +3,7 @@
* Plugin Name: WP-OTP * Plugin Name: WP-OTP
* Plugin URI: https://wordpress.org/plugins/wp-otp/ * Plugin URI: https://wordpress.org/plugins/wp-otp/
* Description: WP-OTP adds 2 Factor Authentication using TOTP or HOTP. (Based on "WP Secure Login" by Brijesh Kothari) * Description: WP-OTP adds 2 Factor Authentication using TOTP or HOTP. (Based on "WP Secure Login" by Brijesh Kothari)
* Version: 0.1.2 * Version: 0.1.3
* Author: Armando Lüscher * Author: Armando Lüscher
* Author URI: https://noplanman.ch * Author URI: https://noplanman.ch
* License: GPLv3 or later * License: GPLv3 or later
...@@ -19,7 +19,7 @@ defined( 'WPINC' ) || exit; ...@@ -19,7 +19,7 @@ defined( 'WPINC' ) || exit;
// Define constants. // Define constants.
define( 'WP_OTP_SLUG', 'wp-otp' ); define( 'WP_OTP_SLUG', 'wp-otp' );
define( 'WP_OTP_VERSION', '0.1.2' ); define( 'WP_OTP_VERSION', '0.1.3' );
require_once __DIR__ . '/vendor/autoload.php'; require_once __DIR__ . '/vendor/autoload.php';
require_once __DIR__ . '/includes/class-wp-otp.php'; require_once __DIR__ . '/includes/class-wp-otp.php';
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment