Verified Commit 4bee9467 authored by noplanman's avatar noplanman
Browse files

Use metapackage instead of git repo to replace required packages.

parent 49c88b86
......@@ -19,13 +19,21 @@
],
"repositories": [
{
"type": "git",
"url": "https://github.com/noplanman/composer-wp-package-replacements.git"
"type": "package",
"package": {
"type": "metapackage",
"name": "_dummy_wp",
"description": "Replace any required packages with a dummy.",
"version": "dev-master",
"replace": {
"paragonie/random_compat": "*"
}
}
}
],
"require": {
"php": "^5.5|^7.0",
"noplanman/composer-wp-package-replacements": "@dev",
"_dummy_wp": "@dev",
"spomky-labs/otphp": "^8.2"
}
}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment