Verified Commit 11c37699 authored by noplanman's avatar noplanman
Browse files

Update composer to ignore packages that aren't compatible with WordPress.

For the moment it's only paragonie/random_compat.
parent ae3801c6
...@@ -17,8 +17,15 @@ ...@@ -17,8 +17,15 @@
"role": "Developer" "role": "Developer"
} }
], ],
"repositories": [
{
"type": "git",
"url": "https://github.com/noplanman/composer-wp-package-replacements.git"
}
],
"require": { "require": {
"php": "^5.5|^7.0", "php": "^5.5|^7.0",
"noplanman/composer-wp-package-replacements": "@dev",
"spomky-labs/otphp": "^8.2" "spomky-labs/otphp": "^8.2"
} }
} }
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment