Commit ee7d237d authored by lostinlight's avatar lostinlight

Remove old post - date was not right, chronologically [htmlproofer]

parent ff7a2dd9
Pipeline #5045 failed with stages
in 3 minutes and 1 second
---
layout: "post"
title: "diaspora* 0.7.0 major release"
date: 2017-08-20
tags:
- diaspora
preview: "This is one of the biggest updates. The new federation protocol included as part of 0.7 is incompatible with versions older than 0.6.3.0"
url: "/en/post/diaspora-0.7.0"
lang: en
authors: [{"name": "@lostinlight", "url": "https://mastodon.xyz/@lightone", "network": "mastodon"}]
---
This is one of the biggest updates that the software has ever received with over 28,675 lines of added code and 20,019 lines being removed. The release comes with an important notice for podmins (admins of different Diaspora pods/nodes). The new federation protocol that has been included as part of 0.7 is incompatible with versions older than 0.6.3.0 and if you’re still running a version older than that, your server won’t be able to fully communicate with servers running the newest software.
More info [here](https://www.neowin.net/news/federated-social-network-diaspora-delivers-a-new-major-release-and-is-available-for-download).
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment