1. 08 Nov, 2018 1 commit
  2. 04 Nov, 2018 1 commit
  3. 28 Oct, 2018 1 commit
  4. 30 Jun, 2018 1 commit
  5. 12 Apr, 2018 1 commit
  6. 25 Feb, 2018 1 commit
    • Benjamin Neff's avatar
      Set frozen config as boolean · 74d027a3
      Benjamin Neff authored
      This is normalized to "true" in the config after running bin/bundle, so
      rerunning script/configure_bundler resets this back to 1 (which is the
      same, but we don't need to change this back and forth every time).
      74d027a3
  7. 21 Feb, 2018 1 commit
  8. 10 Feb, 2018 1 commit
  9. 30 Dec, 2017 1 commit
  10. 31 Oct, 2017 3 commits
  11. 17 Sep, 2017 2 commits
  12. 13 Jul, 2017 1 commit
    • Finn Woelm's avatar
      Fix: Check for asset precompilation when starting server · 78986e64
      Finn Woelm authored
      When `public/assets/` is a symlink, running `find public/assets ...`
      does not return the correct result. By using `public/assets/`, find is
      able to return the correct result regardless of whether the folder is an
      actual folder or a symlink.
      
      [ci skip]
      78986e64
  13. 15 Jan, 2017 1 commit
  14. 12 Sep, 2016 1 commit
  15. 10 Sep, 2016 1 commit
  16. 26 Jun, 2016 1 commit
  17. 11 Feb, 2016 1 commit
  18. 28 May, 2015 1 commit
  19. 19 May, 2015 3 commits
  20. 02 May, 2015 1 commit
  21. 25 Apr, 2015 3 commits
  22. 15 Apr, 2015 1 commit
  23. 04 Dec, 2014 1 commit
  24. 01 Dec, 2014 1 commit
  25. 13 Nov, 2014 3 commits
  26. 28 Sep, 2014 1 commit
  27. 25 Aug, 2014 1 commit
  28. 20 Jun, 2014 1 commit
  29. 30 Mar, 2014 2 commits
  30. 24 Mar, 2014 1 commit
    • Jonne Haß's avatar
      Replace .rvmrc by .ruby-version · 1b70f6fe
      Jonne Haß authored
      Also relax the requirement. The .ruby-version represents
      merely a recomendation for the Ruby version. The incompability
      issues in the Ruby world are far less currently, than they were
      when we introduced strict version enforcement. Thus strict
      enforcement is no longer appropiate. Same holds for RubyGems.
      
      This implicity also removes the recomendation on using RVM.
      The .ruby-version file is supported by all major Ruby version
      managers. Gemsets are no longer a needed feature since Bundler
      handles multiple concurrrently installed Gems just well.
      1b70f6fe