Bump rubocop

parent 01468c34
......@@ -252,7 +252,7 @@ group :development do
gem "pronto-haml", "0.9.0", require: false
gem "pronto-rubocop", "0.9.1", require: false
gem "pronto-scss", "0.9.1", require: false
gem "rubocop", "0.60.0", require: false
gem "rubocop", "0.66.0", require: false
# Preloading environment
......
......@@ -322,7 +322,7 @@ GEM
i18n-inflector (~> 2.6)
railties (>= 3.0.0)
ipaddress (0.8.3)
jaro_winkler (1.5.1)
jaro_winkler (1.5.2)
jasmine (3.3.0)
jasmine-core (~> 3.3.0)
phantomjs
......@@ -444,8 +444,8 @@ GEM
validate_url
webfinger (>= 1.0.1)
orm_adapter (0.5.0)
parallel (1.12.1)
parser (2.5.3.0)
parallel (1.14.0)
parser (2.6.2.0)
ast (~> 2.4.0)
pg (1.1.4)
phantomjs (2.1.1.0)
......@@ -453,7 +453,6 @@ GEM
capybara (>= 2.1, < 4)
cliver (~> 0.3.1)
websocket-driver (>= 0.2.0)
powerpack (0.1.2)
pronto (0.9.5)
gitlab (~> 4.0, >= 4.0.0)
httparty (>= 0.13.7)
......@@ -479,6 +478,7 @@ GEM
pry-byebug (3.6.0)
byebug (~> 10.0)
pry (~> 0.10)
psych (3.1.0)
public_suffix (3.0.3)
raabro (1.1.6)
rack (2.0.6)
......@@ -618,14 +618,14 @@ GEM
rspec-mocks (~> 3.8.0)
rspec-support (~> 3.8.0)
rspec-support (3.8.0)
rubocop (0.60.0)
rubocop (0.66.0)
jaro_winkler (~> 1.5.1)
parallel (~> 1.10)
parser (>= 2.5, != 2.5.1.1)
powerpack (~> 0.1)
psych (>= 3.1.0)
rainbow (>= 2.2.2, < 4.0)
ruby-progressbar (~> 1.7)
unicode-display_width (~> 1.4.0)
unicode-display_width (>= 1.4.0, < 1.6)
ruby-oembed (0.12.0)
ruby-progressbar (1.10.0)
ruby_dep (1.5.0)
......@@ -726,7 +726,7 @@ GEM
unf (0.1.4)
unf_ext
unf_ext (0.0.7.5)
unicode-display_width (1.4.0)
unicode-display_width (1.5.0)
unicorn (5.5.0)
kgio (~> 2.6)
raindrops (~> 0.7)
......@@ -878,7 +878,7 @@ DEPENDENCIES
responders (= 2.4.1)
rspec-json_expectations (~> 2.1)
rspec-rails (= 3.8.1)
rubocop (= 0.60.0)
rubocop (= 0.66.0)
ruby-oembed (= 0.12.0)
rubyzip (= 1.2.2)
sass-rails (= 5.0.7)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment