Bump devise

parent a2e326b2
......@@ -26,7 +26,7 @@ gem "json-schema", "2.8.1"
# Authentication
gem "devise", "4.4.3"
gem "devise", "4.5.0"
gem "devise_lastseenable", "0.0.6"
# Captcha
......
......@@ -63,7 +63,7 @@ GEM
attr_required (1.0.1)
autoprefixer-rails (8.2.0)
execjs
bcrypt (3.1.11)
bcrypt (3.1.12)
bindata (2.4.3)
bootstrap-sass (3.3.7)
autoprefixer-rails (>= 5.2.1)
......@@ -156,7 +156,7 @@ GEM
railties (>= 4, < 5.2)
cucumber-wire (0.0.1)
database_cleaner (1.7.0)
devise (4.4.3)
devise (4.5.0)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 4.1.0, < 6.0)
......@@ -778,7 +778,7 @@ DEPENDENCIES
cucumber-api-steps (= 0.14)
cucumber-rails (= 1.5.0)
database_cleaner (= 1.7.0)
devise (= 4.4.3)
devise (= 4.5.0)
devise_lastseenable (= 0.0.6)
diaspora-prosody-config (= 0.0.7)
diaspora_federation-json_schema (= 0.2.5)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment