Commit df066c9b authored by Jonne Haß's avatar Jonne Haß
Browse files

bump guard

parent d8635105
......@@ -153,12 +153,11 @@ group :test do
gem 'webmock', '1.8.11', :require => false
gem 'spork', '1.0.0rc3'
gem 'guard-rspec', '2.1.1'
gem 'guard-spork', '1.2.3'
gem 'guard-cucumber', '1.2.2'
gem 'rb-inotify', '0.8.8', :require => false
gem 'rb-fsevent', '0.9.2', :require => false
gem 'guard-rspec', '2.3.3'
gem 'guard-spork', '1.4.1'
gem 'guard-cucumber', '1.3.2'
gem 'rb-inotify', '0.9.0', :require => false
gem 'rb-fsevent', '0.9.3', :require => false
end
group :test, :development do
......
......@@ -152,22 +152,21 @@ GEM
gon (4.0.1)
actionpack (>= 2.3.0)
json
guard (1.5.4)
listen (>= 0.4.2)
guard (1.6.1)
listen (>= 0.6.0)
lumberjack (>= 1.0.2)
pry (>= 0.9.10)
thor (>= 0.14.6)
guard-cucumber (1.2.2)
guard-cucumber (1.3.2)
cucumber (>= 1.2.0)
guard (>= 1.1.0)
guard-rspec (2.1.1)
guard-rspec (2.3.3)
guard (>= 1.1)
rspec (~> 2.11)
guard-spork (1.2.3)
guard-spork (1.4.1)
childprocess (>= 0.2.3)
guard (>= 1.1)
spork (>= 0.8.4)
sys-proctable
haml (3.1.7)
handlebars_assets (0.6.6)
execjs (>= 1.2.9)
......@@ -208,7 +207,7 @@ GEM
libwebsocket (0.1.7.1)
addressable
websocket
listen (0.5.3)
listen (0.7.2)
lumberjack (1.0.2)
mail (2.4.4)
i18n (>= 0.4.0)
......@@ -259,10 +258,10 @@ GEM
omniauth-oauth (~> 1.0)
orm_adapter (0.4.0)
polyglot (0.3.3)
pry (0.9.10)
pry (0.9.11.1)
coderay (~> 1.0.5)
method_source (~> 0.8)
slop (~> 3.3.1)
slop (~> 3.4)
rack (1.4.3)
rack-cache (1.2)
rack (>= 0.4)
......@@ -317,8 +316,8 @@ GEM
thor (>= 0.14.6, < 2.0)
raindrops (0.10.0)
rake (10.0.3)
rb-fsevent (0.9.2)
rb-inotify (0.8.8)
rb-fsevent (0.9.3)
rb-inotify (0.9.0)
ffi (>= 0.5.0)
rdoc (3.12)
json (~> 1.4)
......@@ -370,7 +369,7 @@ GEM
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
slop (3.3.3)
slop (3.4.3)
spork (1.0.0rc3)
sprockets (2.2.2)
hike (~> 1.2)
......@@ -378,7 +377,6 @@ GEM
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
subexec (0.2.2)
sys-proctable (0.9.2)
thor (0.16.0)
tilt (1.3.3)
timecop (0.5.9)
......@@ -440,9 +438,9 @@ DEPENDENCIES
foreman (= 0.60.2)
fuubar (= 1.1.0)
gon (= 4.0.1)
guard-cucumber (= 1.2.2)
guard-rspec (= 2.1.1)
guard-spork (= 1.2.3)
guard-cucumber (= 1.3.2)
guard-rspec (= 2.3.3)
guard-spork (= 1.4.1)
haml (= 3.1.7)
handlebars_assets (= 0.6.6)
http_accept_language (= 1.0.2)
......@@ -470,8 +468,8 @@ DEPENDENCIES
rails-i18n (= 0.7.2)
rails_admin (= 0.4.1)
rails_autolink (= 1.0.9)
rb-fsevent (= 0.9.2)
rb-inotify (= 0.8.8)
rb-fsevent (= 0.9.3)
rb-inotify (= 0.9.0)
redcarpet (= 2.2.2)
remotipart (= 1.0.2)
resque (= 1.23.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment