Unverified Commit da305a44 authored by Benjamin Neff's avatar Benjamin Neff
Browse files

Bump asset_sync

parent 25a9f5d5
......@@ -234,7 +234,7 @@ group :production do # we don"t install these on travis to speed up test runs
# Third party asset hosting
gem "asset_sync", "2.4.0", require: false
gem "asset_sync", "2.5.0", require: false
end
group :development do
......
......@@ -54,7 +54,7 @@ GEM
public_suffix (>= 2.0.2, < 4.0)
aes_key_wrap (1.0.1)
arel (8.0.0)
asset_sync (2.4.0)
asset_sync (2.5.0)
activemodel (>= 4.1.0)
fog-core
mime-types (>= 2.99)
......@@ -123,7 +123,7 @@ GEM
compass (~> 1.0.0)
sass-rails (< 5.1)
sprockets (< 4.0)
concurrent-ruby (1.0.5)
concurrent-ruby (1.1.3)
configurate (0.3.1)
connection_pool (2.2.1)
coveralls (0.8.21)
......@@ -306,7 +306,7 @@ GEM
httparty (0.16.2)
multi_xml (>= 0.5.2)
httpclient (2.8.3)
i18n (1.1.0)
i18n (1.1.1)
concurrent-ruby (~> 1.0)
i18n-inflector (2.6.7)
i18n (>= 0.4.1)
......@@ -373,9 +373,9 @@ GEM
memoizable (0.4.2)
thread_safe (~> 0.3, >= 0.3.1)
method_source (0.9.0)
mime-types (3.1)
mime-types (3.2.2)
mime-types-data (~> 3.2015)
mime-types-data (3.2016.0521)
mime-types-data (3.2018.0812)
mini_magick (4.8.0)
mini_mime (1.0.1)
mini_portile2 (2.3.0)
......@@ -763,7 +763,7 @@ DEPENDENCIES
acts-as-taggable-on (= 5.0.0)
acts_as_api (= 1.0.1)
addressable (= 2.5.2)
asset_sync (= 2.4.0)
asset_sync (= 2.5.0)
autoprefixer-rails (= 8.2.0)
bootstrap-sass (= 3.3.7)
bootstrap-switch-rails (= 3.3.3)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment