Commit cd9f79a0 authored by Pirate Praveen's avatar Pirate Praveen Committed by Jonne Haß
Browse files

Update rubyzip from 1.3.0 to 2.3.0

closes #8145
parent 394eafcc
...@@ -202,7 +202,7 @@ gem "logging-rails", "0.6.0", require: "logging/rails" ...@@ -202,7 +202,7 @@ gem "logging-rails", "0.6.0", require: "logging/rails"
# Reading and writing zip files # Reading and writing zip files
gem "rubyzip", "1.3.0", require: "zip" gem "rubyzip", "2.3.0", require: "zip"
# Prevent occasions where minitest is not bundled in # Prevent occasions where minitest is not bundled in
# packaged versions of ruby. See following issues/prs: # packaged versions of ruby. See following issues/prs:
......
...@@ -656,7 +656,7 @@ GEM ...@@ -656,7 +656,7 @@ GEM
rubocop (>= 0.72.0) rubocop (>= 0.72.0)
ruby-oembed (0.12.0) ruby-oembed (0.12.0)
ruby-progressbar (1.10.1) ruby-progressbar (1.10.1)
rubyzip (1.3.0) rubyzip (2.3.0)
rugged (0.99.0) rugged (0.99.0)
safe_yaml (1.0.5) safe_yaml (1.0.5)
sass (3.4.25) sass (3.4.25)
...@@ -902,7 +902,7 @@ DEPENDENCIES ...@@ -902,7 +902,7 @@ DEPENDENCIES
rubocop (= 0.80.1) rubocop (= 0.80.1)
rubocop-rails (= 2.4.1) rubocop-rails (= 2.4.1)
ruby-oembed (= 0.12.0) ruby-oembed (= 0.12.0)
rubyzip (= 1.3.0) rubyzip (= 2.3.0)
sass-rails (= 5.0.7) sass-rails (= 5.0.7)
secure_headers (= 6.3.0) secure_headers (= 6.3.0)
shoulda-matchers (= 4.0.1) shoulda-matchers (= 4.0.1)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment