Commit cc3f4705 authored by Jonne Haß's avatar Jonne Haß
Browse files

bump rails_admin and haml

parent 8d7073a4
......@@ -38,7 +38,7 @@ gem 'markerb', '1.0.1'
gem 'messagebus_ruby_api', '1.0.3'
group :production do # we don't install these on travis to speed up test runs
gem 'rails_admin', '0.4.1'
gem 'rails_admin', '0.4.5'
gem 'fastercsv', '1.5.5', :require => false
gem 'rack-ssl', '1.3.3', :require => 'rack/ssl'
gem 'rack-rewrite', '1.3.3', :require => false
......@@ -98,7 +98,7 @@ gem 'typhoeus', '0.3.3'
# views
gem 'haml', '3.1.7'
gem 'haml', '4.0.0'
gem 'mobile-fu', '1.1.1'
gem 'will_paginate', '3.0.4'
......
......@@ -129,7 +129,7 @@ GEM
net-ssh (>= 2.1.3)
nokogiri (~> 1.5.0)
ruby-hmac
font-awesome-sass-rails (3.0.0.1)
font-awesome-sass-rails (3.0.2.1)
railties (>= 3.1.1)
sass-rails (>= 3.1.1)
foreigner (1.2.1)
......@@ -161,7 +161,8 @@ GEM
childprocess (>= 0.2.3)
guard (>= 1.1)
spork (>= 0.8.4)
haml (3.1.7)
haml (4.0.0)
tilt
handlebars_assets (0.8.2)
execjs (>= 1.2.9)
sprockets (>= 2.0.3)
......@@ -284,19 +285,20 @@ GEM
railties (= 3.2.12)
rails-i18n (0.7.2)
i18n (~> 0.5)
rails_admin (0.4.1)
bootstrap-sass (~> 2.1)
rails_admin (0.4.5)
bootstrap-sass (~> 2.2)
builder (~> 3.0)
coffee-rails (~> 3.1)
font-awesome-sass-rails (~> 3.0, >= 3.0.0.1)
haml (~> 3.1)
haml (~> 4.0)
jquery-rails (~> 2.1)
jquery-ui-rails (~> 3.0)
kaminari (~> 0.14)
nested_form (~> 0.2)
nested_form (~> 0.3)
rack-pjax (~> 0.6)
rails (~> 3.1)
remotipart (~> 1.0)
safe_yaml (~> 0.6)
sass-rails (~> 3.1)
rails_autolink (1.0.9)
rails (~> 3.1)
......@@ -347,6 +349,7 @@ GEM
ruby-oembed (0.8.8)
ruby-progressbar (1.0.2)
rubyzip (0.9.9)
safe_yaml (0.8.0)
sass (3.2.5)
sass-rails (3.2.6)
railties (~> 3.2.0)
......@@ -434,7 +437,7 @@ DEPENDENCIES
guard-cucumber (= 1.3.2)
guard-rspec (= 2.3.3)
guard-spork (= 1.4.1)
haml (= 3.1.7)
haml (= 4.0.0)
handlebars_assets (= 0.8.2)
http_accept_language (= 1.0.2)
i18n-inflector-rails (~> 1.0)
......@@ -459,7 +462,7 @@ DEPENDENCIES
rack-ssl (= 1.3.3)
rails (= 3.2.12)
rails-i18n (= 0.7.2)
rails_admin (= 0.4.1)
rails_admin (= 0.4.5)
rails_autolink (= 1.0.9)
rb-fsevent (= 0.9.3)
rb-inotify (= 0.9.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment