Commit b53ce9a5 authored by Jonne Haß's avatar Jonne Haß
Browse files

Bump Rails to 4.2

parent ed446896
source 'https://rubygems.org'
source 'https://rails-assets.org'
gem 'rails', '4.1.8'
gem 'rails', '4.2.0'
# Legacy Rails features, remove me!
......@@ -9,6 +9,9 @@ gem 'rails', '4.1.8'
gem 'actionpack-action_caching'
gem 'actionpack-page_caching'
# responders (class level)
gem 'responders', '2.0.2'
# Appserver
gem 'unicorn', '4.8.3', :require => false
......
......@@ -3,43 +3,53 @@ GEM
remote: https://rails-assets.org/
specs:
CFPropertyList (2.2.8)
actionmailer (4.1.8)
actionpack (= 4.1.8)
actionview (= 4.1.8)
actionmailer (4.2.0)
actionpack (= 4.2.0)
actionview (= 4.2.0)
activejob (= 4.2.0)
mail (~> 2.5, >= 2.5.4)
actionpack (4.1.8)
actionview (= 4.1.8)
activesupport (= 4.1.8)
rack (~> 1.5.2)
rails-dom-testing (~> 1.0, >= 1.0.5)
actionpack (4.2.0)
actionview (= 4.2.0)
activesupport (= 4.2.0)
rack (~> 1.6.0)
rack-test (~> 0.6.2)
rails-dom-testing (~> 1.0, >= 1.0.5)
rails-html-sanitizer (~> 1.0, >= 1.0.1)
actionpack-action_caching (1.1.1)
actionpack (>= 4.0.0, < 5.0)
actionpack-page_caching (1.0.2)
actionpack (>= 4.0.0, < 5)
actionview (4.1.8)
activesupport (= 4.1.8)
actionview (4.2.0)
activesupport (= 4.2.0)
builder (~> 3.1)
erubis (~> 2.7.0)
rails-dom-testing (~> 1.0, >= 1.0.5)
rails-html-sanitizer (~> 1.0, >= 1.0.1)
active_model_serializers (0.9.0)
activemodel (>= 3.2)
builder (~> 3.1)
activemodel (4.1.8)
activesupport (= 4.1.8)
activerecord (4.1.8)
activemodel (= 4.1.8)
activesupport (= 4.1.8)
arel (~> 5.0.0)
activejob (4.2.0)
activesupport (= 4.2.0)
globalid (>= 0.3.0)
activemodel (4.2.0)
activesupport (= 4.2.0)
builder (~> 3.1)
activerecord (4.2.0)
activemodel (= 4.2.0)
activesupport (= 4.2.0)
arel (~> 6.0)
activerecord-import (0.6.0)
activerecord (>= 3.0)
activeresource (4.0.0)
activemodel (~> 4.0)
activesupport (~> 4.0)
rails-observers (~> 0.1.1)
activesupport (4.1.8)
i18n (~> 0.6, >= 0.6.9)
activesupport (4.2.0)
i18n (~> 0.7)
json (~> 1.7, >= 1.7.7)
minitest (~> 5.1)
thread_safe (~> 0.1)
thread_safe (~> 0.3, >= 0.3.4)
tzinfo (~> 1.1)
acts-as-taggable-on (3.4.2)
activerecord (>= 3.2, < 5)
......@@ -48,7 +58,7 @@ GEM
activesupport (>= 3.0.0)
rack (>= 1.1.0)
addressable (2.3.6)
arel (5.0.1.20140414130214)
arel (6.0.0)
asset_sync (1.1.0)
activemodel
fog (>= 1.8.0)
......@@ -249,6 +259,8 @@ GEM
ruby-progressbar (~> 1.4)
gherkin (2.12.2)
multi_json (~> 1.3)
globalid (0.3.0)
activesupport (>= 4.1.0)
gon (5.2.3)
actionpack (>= 2.3.0)
json
......@@ -281,7 +293,7 @@ GEM
domain_name (~> 0.5)
http_accept_language (2.0.2)
http_parser.rb (0.6.0)
i18n (0.6.11)
i18n (0.7.0)
i18n-inflector (2.6.7)
i18n (>= 0.4.1)
i18n-inflector-rails (1.0.7)
......@@ -323,6 +335,8 @@ GEM
celluloid (>= 0.15.2)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
loofah (2.0.1)
nokogiri (>= 1.5.9)
lumberjack (1.0.9)
macaddr (1.7.1)
systemu (~> 2.6.2)
......@@ -335,7 +349,7 @@ GEM
mime-types (2.4.3)
mini_magick (4.0.1)
mini_portile (0.6.1)
minitest (5.4.3)
minitest (5.5.0)
mobile-fu (1.3.1)
rack-mobile-detect
rails
......@@ -395,7 +409,7 @@ GEM
pry (~> 0.10)
pry-debundle (0.8)
pry
rack (1.5.2)
rack (1.6.0)
rack-cors (0.2.9)
rack-google-analytics (1.2.0)
actionpack
......@@ -413,16 +427,17 @@ GEM
rack
rack-test (0.6.2)
rack (>= 1.0)
rails (4.1.8)
actionmailer (= 4.1.8)
actionpack (= 4.1.8)
actionview (= 4.1.8)
activemodel (= 4.1.8)
activerecord (= 4.1.8)
activesupport (= 4.1.8)
rails (4.2.0)
actionmailer (= 4.2.0)
actionpack (= 4.2.0)
actionview (= 4.2.0)
activejob (= 4.2.0)
activemodel (= 4.2.0)
activerecord (= 4.2.0)
activesupport (= 4.2.0)
bundler (>= 1.3.0, < 2.0)
railties (= 4.1.8)
sprockets-rails (~> 2.0)
railties (= 4.2.0)
sprockets-rails
rails-assets-diaspora_jsxc (0.0.12)
rails-assets-jquery (~> 1.11.1)
rails-assets-jquery-colorbox (~> 1.5.14)
......@@ -456,6 +471,14 @@ GEM
rails-assets-perfect-scrollbar (0.5.7)
rails-assets-jquery (>= 1.10)
rails-assets-punycode (1.3.2)
rails-deprecated_sanitizer (1.0.3)
activesupport (>= 4.2.0.alpha)
rails-dom-testing (1.0.5)
activesupport (>= 4.2.0.beta, < 5.0)
nokogiri (~> 1.6.0)
rails-deprecated_sanitizer (>= 1.0.1)
rails-html-sanitizer (1.0.1)
loofah (~> 2.0)
rails-i18n (4.0.3)
i18n (~> 0.6)
railties (~> 4.0)
......@@ -478,9 +501,9 @@ GEM
remotipart (~> 1.0)
safe_yaml (~> 1.0)
sass-rails (~> 4.0)
railties (4.1.8)
actionpack (= 4.1.8)
activesupport (= 4.1.8)
railties (4.2.0)
actionpack (= 4.2.0)
activesupport (= 4.2.0)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
raindrops (0.13.0)
......@@ -499,8 +522,8 @@ GEM
ref (1.0.5)
remotipart (1.2.1)
request_store (1.1.0)
responders (1.1.2)
railties (>= 3.2, < 4.2)
responders (2.0.2)
railties (>= 4.2.0.alpha, < 5)
roxml (3.1.6)
activesupport (>= 2.3.0)
nokogiri (>= 1.3.3)
......@@ -571,7 +594,7 @@ GEM
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-rails (2.2.1)
sprockets-rails (2.2.2)
actionpack (>= 3.0)
activesupport (>= 3.0)
sprockets (>= 2.8, < 4.0)
......@@ -694,7 +717,7 @@ DEPENDENCIES
rack-protection (= 1.5.2)
rack-rewrite (= 1.5.0)
rack-ssl (= 1.4.1)
rails (= 4.1.8)
rails (= 4.2.0)
rails-assets-diaspora_jsxc (~> 0.0.12)
rails-assets-jasmine-ajax (= 3.0.0)
rails-assets-jeresig--jquery.hotkeys (= 0.2.0)
......@@ -718,6 +741,7 @@ DEPENDENCIES
rb-inotify (= 0.9.5)
redcarpet (= 3.2.0)
remotipart (= 1.2.1)
responders (= 2.0.2)
roxml (= 3.1.6)
rspec-instafail (= 0.2.5)
rspec-rails (= 3.1.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment