Commit ac59a3fa authored by Jonne Haß's avatar Jonne Haß
Browse files

rails_admin version that is no longer conflicting with client_side_validations was released

parent 7ba092ae
......@@ -36,7 +36,7 @@ gem 'newrelic_rpm', '3.3.5'
gem "rpm_contrib", '2.1.11'
group :production do # we don't install these on travis to speed up test runs
gem 'rails_admin', :git => 'git://github.com/halida/rails_admin.git'
gem 'rails_admin', '0.1.1'
gem 'fastercsv', '1.5.5', :require => false
gem 'rack-ssl', '1.3.2', :require => 'rack/ssl'
gem 'rack-rewrite', '1.2.1', :require => false
......
GIT
remote: git://github.com/halida/rails_admin.git
revision: 590dceb10812a9207e42dbccecd5d1031715ae80
specs:
rails_admin (0.0.3)
bbenezech-nested_form (~> 0.0.6)
bootstrap-sass (~> 2.0, >= 2.0.3)
builder (~> 3.0)
coffee-rails (~> 3.1)
haml (~> 3.1)
jquery-rails (>= 1.0.17)
jquery-ui-rails (~> 0.2.2)
kaminari (~> 0.12)
rack-pjax (~> 0.5)
rails (~> 3.1)
remotipart (~> 1.0)
sass-rails (~> 3.1)
GIT
remote: https://github.com/Empact/roxml.git
revision: 7ea9a9ffd2338aaef5b04cb792060ae8c98f346a
......@@ -85,7 +67,6 @@ GEM
asset_sync (0.5.0)
activemodel
fog
bbenezech-nested_form (0.0.6)
bcrypt-ruby (3.0.1)
bootstrap-sass (2.1.0.0)
builder (3.0.3)
......@@ -220,7 +201,6 @@ GEM
highline (1.6.12)
hike (1.2.1)
hodel_3000_compliant_logger (0.1.0)
hpricot (0.8.6)
http_accept_language (1.0.2)
httpauth (0.1)
i18n (0.6.1)
......@@ -240,15 +220,14 @@ GEM
jquery-rails (2.1.3)
railties (>= 3.1.0, < 5.0)
thor (~> 0.14)
jquery-ui-rails (0.2.2)
jquery-ui-rails (2.0.1)
jquery-rails
railties (>= 3.1.0)
jruby-pageant (1.1.1)
json (1.7.5)
kaminari (0.13.0)
kaminari (0.14.1)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
railties (>= 3.0.0)
kgio (2.7.4)
launchy (2.1.2)
addressable (~> 2.3)
......@@ -271,6 +250,7 @@ GEM
multi_json (1.3.6)
multipart-post (1.1.5)
mysql2 (0.3.11)
nested_form (0.2.3)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
......@@ -318,8 +298,8 @@ GEM
rack-mobile-detect (0.4.0)
rack
rack-piwik (0.1.3)
rack-pjax (0.5.9)
hpricot (~> 0.8.6)
rack-pjax (0.6.0)
nokogiri (~> 1.5)
rack (~> 1.3)
rack-protection (1.2.0)
rack
......@@ -338,6 +318,19 @@ GEM
railties (= 3.2.8)
rails-i18n (0.6.6)
i18n (~> 0.5)
rails_admin (0.1.1)
bootstrap-sass (~> 2.0)
builder (~> 3.0)
coffee-rails (~> 3.1)
haml (~> 3.1)
jquery-rails (~> 2.0)
jquery-ui-rails (~> 2.0)
kaminari (~> 0.12)
nested_form (~> 0.2.3)
rack-pjax (~> 0.5)
rails (~> 3.1)
remotipart (~> 1.0)
sass-rails (~> 3.1)
rails_autolink (1.0.9)
rails (~> 3.1)
railties (3.2.8)
......@@ -513,7 +506,7 @@ DEPENDENCIES
rack-ssl (= 1.3.2)
rails (= 3.2.8)
rails-i18n
rails_admin!
rails_admin (= 0.1.1)
rails_autolink (= 1.0.9)
redcarpet (= 2.1.1)
remotipart (= 1.0.2)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment