Commit a4081637 authored by Benjamin Neff's avatar Benjamin Neff Committed by Jonne Haß
Browse files

update federation gem to fix #6405

removed some contraints to support friendica and redmatrix again

closes #6410
parent 9888b4ce
......@@ -12,7 +12,7 @@ gem "unicorn", "4.9.0", require: false
# Federation
gem "diaspora_federation-rails", "0.0.6"
gem "diaspora_federation-rails", "0.0.7"
# API and JSON
......
......@@ -152,14 +152,14 @@ GEM
eventmachine (>= 1.0.5, < 1.1)
http_parser.rb (~> 0.6)
nokogiri (~> 1.6)
diaspora_federation (0.0.6)
diaspora_federation (0.0.7)
faraday (~> 0.9.0)
faraday_middleware (~> 0.10.0)
nokogiri (~> 1.6, >= 1.6.6)
typhoeus (~> 0.7.0)
valid (~> 1.0.0)
diaspora_federation-rails (0.0.6)
diaspora_federation (= 0.0.6)
valid (~> 1.0)
diaspora_federation-rails (0.0.7)
diaspora_federation (= 0.0.7)
rails (~> 4.2)
diff-lcs (1.2.5)
docile (1.1.5)
......@@ -766,7 +766,7 @@ DEPENDENCIES
devise-token_authenticatable (~> 0.4.0)
devise_lastseenable (= 0.0.6)
diaspora-vines (~> 0.2.0.develop)
diaspora_federation-rails (= 0.0.6)
diaspora_federation-rails (= 0.0.7)
entypo-rails (= 2.2.3)
eye (= 0.7.pre)
facebox-rails (= 0.2.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment