Unverified Commit 9b70060f authored by Benjamin Neff's avatar Benjamin Neff
Browse files

Bump openid_connect

parent e773e451
......@@ -158,7 +158,7 @@ gem "twitter", "6.1.0"
gem "omniauth-wordpress", "0.2.2"
# OpenID Connect
gem "openid_connect", "0.12.0"
gem "openid_connect", "1.1.2"
# Serializers
......
......@@ -59,7 +59,7 @@ GEM
autoprefixer-rails (7.1.2.3)
execjs
bcrypt (3.1.11)
bindata (2.3.5)
bindata (2.4.0)
bootstrap-sass (3.3.7)
autoprefixer-rails (>= 5.2.1)
sass (>= 3.3.4)
......@@ -327,7 +327,7 @@ GEM
js_image_paths (0.1.0)
rails (~> 4.0)
json (2.1.0)
json-jwt (1.7.1)
json-jwt (1.7.2)
activesupport
bindata
multi_json (>= 1.3)
......@@ -415,12 +415,12 @@ GEM
open_graph_reader (0.6.2)
faraday (>= 0.9.0)
nokogiri (~> 1.6)
openid_connect (0.12.0)
openid_connect (1.1.2)
activemodel
attr_required (>= 1.0.0)
json (>= 1.4.3)
json-jwt (>= 1.5.0)
rack-oauth2 (>= 1.3.1)
rack-oauth2 (>= 1.6.1)
swd (>= 1.0.0)
tzinfo
validate_email
......@@ -472,7 +472,7 @@ GEM
activesupport
rack-mobile-detect (0.4.0)
rack
rack-oauth2 (1.5.1)
rack-oauth2 (1.6.2)
activesupport (>= 2.3)
attr_required (>= 0.0.5)
httpclient (>= 2.4)
......@@ -818,7 +818,7 @@ DEPENDENCIES
omniauth-twitter (= 1.4.0)
omniauth-wordpress (= 0.2.2)
open_graph_reader (= 0.6.2)
openid_connect (= 0.12.0)
openid_connect (= 1.1.2)
pg (= 0.21.0)
poltergeist (= 1.13.0)
pronto (= 0.9.3)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment