Commit 95f3a5ed authored by Steffen van Bergerem's avatar Steffen van Bergerem Committed by Jonne Haß
Browse files

Update markdown-it

parent f7bd0bbb
......@@ -93,10 +93,10 @@ gem "js-routes", "1.1.2"
source "https://rails-assets.org" do
gem "rails-assets-jquery", "1.11.2" # Should be kept in sync with jquery-rails
gem "rails-assets-markdown-it", "4.4.0"
gem "rails-assets-markdown-it-hashtag", "0.3.1"
gem "rails-assets-markdown-it-diaspora-mention", "0.3.0"
gem "rails-assets-markdown-it-sanitizer", "0.3.1"
gem "rails-assets-markdown-it", "5.0.0"
gem "rails-assets-markdown-it-hashtag", "0.4.0"
gem "rails-assets-markdown-it-diaspora-mention", "0.4.0"
gem "rails-assets-markdown-it-sanitizer", "0.4.0"
gem "rails-assets-markdown-it--markdown-it-for-inline", "0.1.1"
gem "rails-assets-markdown-it-sub", "1.0.0"
gem "rails-assets-markdown-it-sup", "1.0.0"
......
......@@ -556,10 +556,10 @@ GEM
rails-assets-jquery.ui (1.11.4)
rails-assets-jquery (>= 1.6)
rails-assets-markdown-it--markdown-it-for-inline (0.1.1)
rails-assets-markdown-it (4.4.0)
rails-assets-markdown-it-diaspora-mention (0.3.0)
rails-assets-markdown-it-hashtag (0.3.1)
rails-assets-markdown-it-sanitizer (0.3.1)
rails-assets-markdown-it (5.0.0)
rails-assets-markdown-it-diaspora-mention (0.4.0)
rails-assets-markdown-it-hashtag (0.4.0)
rails-assets-markdown-it-sanitizer (0.4.0)
rails-assets-markdown-it-sub (1.0.0)
rails-assets-markdown-it-sup (1.0.0)
rails-assets-perfect-scrollbar (0.6.5)
......@@ -837,11 +837,11 @@ DEPENDENCIES
rails-assets-jquery (= 1.11.2)!
rails-assets-jquery-placeholder (= 2.1.2)!
rails-assets-jquery-textchange (= 0.2.3)!
rails-assets-markdown-it (= 4.4.0)!
rails-assets-markdown-it (= 5.0.0)!
rails-assets-markdown-it--markdown-it-for-inline (= 0.1.1)!
rails-assets-markdown-it-diaspora-mention (= 0.3.0)!
rails-assets-markdown-it-hashtag (= 0.3.1)!
rails-assets-markdown-it-sanitizer (= 0.3.1)!
rails-assets-markdown-it-diaspora-mention (= 0.4.0)!
rails-assets-markdown-it-hashtag (= 0.4.0)!
rails-assets-markdown-it-sanitizer (= 0.4.0)!
rails-assets-markdown-it-sub (= 1.0.0)!
rails-assets-markdown-it-sup (= 1.0.0)!
rails-assets-perfect-scrollbar (= 0.6.5)!
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment