Commit 8913a30d authored by Jonne Haß's avatar Jonne Haß
Browse files

update haml_lint to 0.35.0

parent d6814878
......@@ -248,7 +248,7 @@ group :development do
gem "rb-inotify", "0.10.1", require: false
# Linters
gem "haml_lint", "0.28.0", require: false
gem "haml_lint", "0.35.0", require: false
gem "pronto", "0.10.0", require: false
gem "pronto-eslint", "0.10.0", require: false
gem "pronto-haml", "0.10.0", require: false
......
......@@ -295,13 +295,12 @@ GEM
guard-rubocop (1.3.0)
guard (~> 2.0)
rubocop (~> 0.20)
haml (5.0.4)
haml (5.1.2)
temple (>= 0.8.0)
tilt
haml_lint (0.28.0)
haml (>= 4.0, < 5.1)
haml_lint (0.35.0)
haml (>= 4.0, < 5.2)
rainbow
rake (>= 10, < 13)
rubocop (>= 0.50.0)
sysexits (~> 1.1)
hamlit (2.9.3)
......@@ -826,7 +825,7 @@ DEPENDENCIES
guard (= 2.16.1)
guard-rspec (= 4.7.3)
guard-rubocop (= 1.3.0)
haml_lint (= 0.28.0)
haml_lint (= 0.35.0)
hamlit (= 2.9.3)
handlebars_assets (= 0.23.4)
http_accept_language (= 2.1.1)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment