Commit 850dcfd3 authored by Sarah Mei's avatar Sarah Mei
Browse files

Updated versions of carrierwave, aws, cucumber, culerity, gherkin, haml, mail,...

Updated versions of carrierwave, aws, cucumber, culerity, gherkin, haml, mail, rspec, rspec-core, rspec-expectations, rspec-mocks, and rspec-rails. What could possibly go wrong?
parent 6c12a4c5
......@@ -61,7 +61,7 @@ GIT
GIT
remote: git://github.com/rsofaer/carrierwave.git
revision: c3dfbdda2fa227af91fe383bb126f59b991a318f
revision: a42dfa25023775be82d7eb9bc9edb675986b1f40
branch: master
specs:
carrierwave (0.5.0)
......@@ -112,7 +112,7 @@ GEM
addressable (2.2.2)
arel (1.0.1)
activesupport (~> 3.0.0)
aws (2.3.27)
aws (2.3.32)
activesupport
http_connection
uuidtools
......@@ -152,15 +152,15 @@ GEM
columnize (0.3.2)
configuration (1.2.0)
crack (0.1.8)
cucumber (0.9.4)
builder (~> 2.1.2)
cucumber (0.10.0)
builder (>= 2.1.2)
diff-lcs (~> 1.1.2)
gherkin (~> 2.2.9)
gherkin (~> 2.3.2)
json (~> 1.4.6)
term-ansicolor (~> 1.0.5)
cucumber-rails (0.3.2)
cucumber (>= 0.8.0)
culerity (0.2.12)
culerity (0.2.13)
daemons (1.1.0)
database_cleaner (0.5.2)
devise (1.1.3)
......@@ -188,10 +188,10 @@ GEM
ffi (0.6.3)
rake (>= 0.8.7)
gem_plugin (0.2.3)
gherkin (2.2.9)
gherkin (2.3.2)
json (~> 1.4.6)
term-ansicolor (~> 1.0.5)
haml (3.0.24)
haml (3.0.25)
hashie (0.4.0)
highline (1.6.1)
http_connection (1.4.0)
......@@ -205,9 +205,9 @@ GEM
configuration (>= 0.0.5)
rake (>= 0.8.1)
linecache (0.43)
mail (2.2.10)
mail (2.2.12)
activesupport (>= 2.3.6)
i18n (~> 0.4.1)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
......@@ -312,20 +312,20 @@ GEM
vegas (~> 0.1.2)
rest-client (1.6.1)
mime-types (>= 1.16)
rspec (2.2.0)
rspec-core (~> 2.2)
rspec-expectations (~> 2.2)
rspec-mocks (~> 2.2)
rspec-core (2.2.1)
rspec-expectations (2.2.0)
rspec (2.3.0)
rspec-core (~> 2.3.0)
rspec-expectations (~> 2.3.0)
rspec-mocks (~> 2.3.0)
rspec-core (2.3.1)
rspec-expectations (2.3.0)
diff-lcs (~> 1.1.2)
rspec-instafail (0.1.5)
rspec-mocks (2.2.0)
rspec-rails (2.2.1)
rspec-mocks (2.3.0)
rspec-rails (2.3.1)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.2.0)
rspec (~> 2.3.0)
ruby-debug (0.10.4)
columnize (>= 0.1)
ruby-debug-base (~> 0.10.4.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment