Unverified Commit 71930999 authored by flaburgan's avatar flaburgan Committed by Dennis Schubert

Bump ruby version to 2.6, drop support of 2.3

closes #7929
parent f882dd2d
language: ruby
rvm:
- 2.4.9
- 2.3.8
- 2.6.6
- 2.5.8
env:
- DB=postgresql BUILD_TYPE=cucumber
......
# 0.7.14.0
## Refactor
* Update the suggested Ruby version to 2.6. If you run into trouble during the update and you followed our installation guides, run `rvm install 2.6`. [#7929](https://github.com/diaspora/diaspora/pull/7929)
## Bug fixes
* Don't link to deleted users in admin user stats [#8063](https://github.com/diaspora/diaspora/pull/8063)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment