Commit 6f3d6811 authored by Jonne Haß's avatar Jonne Haß
Browse files

bump jasmine to 3.6.0

closes #8179
parent 8bca8442
......@@ -304,7 +304,7 @@ group :development, :test do
gem "cucumber-rails", "2.0.0", require: false
# Jasmine (client side application tests (JS))
gem "jasmine", "3.5.1"
gem "jasmine", "3.6.0"
gem "jasmine-jquery-rails", "2.0.3"
gem "rails-assets-jasmine-ajax", "4.0.0", source: "https://gems.diasporafoundation.org"
gem "sinon-rails", "1.15.0"
......
......@@ -337,12 +337,12 @@ GEM
railties (>= 3.0.0)
ipaddress (0.8.3)
jaro_winkler (1.5.4)
jasmine (3.5.1)
jasmine-core (~> 3.5.0)
jasmine (3.6.0)
jasmine-core (~> 3.6.0)
phantomjs
rack (>= 1.2.1)
rake
jasmine-core (3.5.0)
jasmine-core (3.6.0)
jasmine-jquery-rails (2.0.3)
jquery-rails (4.3.5)
rails-dom-testing (>= 1, < 3)
......@@ -825,7 +825,7 @@ DEPENDENCIES
handlebars_assets (= 0.23.8)
http_accept_language (= 2.1.1)
i18n-inflector-rails (= 1.0.7)
jasmine (= 3.5.1)
jasmine (= 3.6.0)
jasmine-jquery-rails (= 2.0.3)
jquery-rails (= 4.3.5)
js-routes (= 1.4.9)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment