Currently we have some license issues. We are working on it.

Commit 4c693783 authored by Pirate Praveen's avatar Pirate Praveen Committed by Jonne Haß
Browse files

Update responders 2.4.1 -> 3.0.1

closes #8148
parent 18ea3343
......@@ -6,7 +6,7 @@ gem "rails", "5.2.4.3"
# Legacy Rails features, remove me!
# responders (class level)
gem "responders", "2.4.1"
gem "responders", "3.0.1"
# Appserver
......
......@@ -612,9 +612,9 @@ GEM
regexp_parser (1.7.0)
request_store (1.5.0)
rack (>= 1.4)
responders (2.4.1)
actionpack (>= 4.2.0, < 6.0)
railties (>= 4.2.0, < 6.0)
responders (3.0.1)
actionpack (>= 5.0)
railties (>= 5.0)
rexml (3.2.4)
rotp (2.1.2)
rqrcode (1.1.2)
......@@ -895,7 +895,7 @@ DEPENDENCIES
rb-inotify (= 0.10.1)
redcarpet (= 3.5.0)
redis (= 3.3.5)
responders (= 2.4.1)
responders (= 3.0.1)
rqrcode (= 1.1.2)
rspec-json_expectations (~> 2.1)
rspec-rails (= 3.9.1)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment