Commit 4875d655 authored by danielgrippi's avatar danielgrippi
Browse files

update nokogiri, require false on sod

parent 7542d36a
......@@ -8,7 +8,7 @@ gem 'bundler', '>= 1.0.0'
gem 'chef', '0.9.12', :require => false
gem 'ohai', '0.5.8', :require => false #Chef dependency
gem 'nokogiri', '1.4.3.1'
gem 'nokogiri'
#Security
gem 'devise', '~> 1.3.1'
......@@ -61,7 +61,7 @@ gem 'SystemTimer', '1.2.1' unless RUBY_VERSION.include? '1.9' || RUBY_PLATFORM =
group :development do
gem 'capistrano', '2.5.19', :require => false
gem 'capistrano-ext', '1.2.1', :require => false
gem 'sod', :git => "git://github.com/MikeSofaer/sod.git"
gem 'sod', :git => "git://github.com/MikeSofaer/sod.git", :require => false
end
group :test, :development do
......@@ -80,7 +80,7 @@ group :test do
gem 'cucumber-rails', '0.3.2'
gem 'rspec', '>= 2.0.0'
gem 'rspec-rails', '>= 2.0.0'
gem 'rcov'
gem 'rcov', :require => false
gem 'database_cleaner', '0.6.0'
gem 'webmock', :require => false
gem 'jasmine', :path => 'vendor/gems/jasmine', :require => false
......
......@@ -156,7 +156,7 @@ GEM
cucumber-rails (0.3.2)
cucumber (>= 0.8.0)
culerity (0.2.15)
daemons (1.1.2)
daemons (1.1.3)
database_cleaner (0.6.0)
devise (1.3.4)
bcrypt-ruby (~> 2.1.2)
......@@ -185,7 +185,7 @@ GEM
fastthread (1.0.7)
ffi (0.6.3)
rake (>= 0.8.7)
fixture_builder (0.2.0)
fixture_builder (0.2.2)
fog (0.3.25)
builder
excon (>= 0.2.4)
......@@ -202,12 +202,12 @@ GEM
rspec (~> 2.0)
rspec-instafail (~> 0.1.4)
gem_plugin (0.2.3)
gherkin (2.3.6)
gherkin (2.3.8)
json (>= 1.4.6)
haml (3.0.25)
hashie (0.4.0)
highline (1.6.1)
http_connection (1.4.0)
highline (1.6.2)
http_connection (1.4.1)
i18n (0.5.0)
i18n-inflector (2.5.1)
i18n (>= 0.4.1)
......@@ -224,7 +224,7 @@ GEM
configuration (>= 0.0.5)
rake (>= 0.8.1)
linecache (0.43)
mail (2.2.15)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
......@@ -245,7 +245,7 @@ GEM
gem_plugin (>= 0.2.3)
multi_json (0.0.5)
multi_xml (0.2.2)
multipart-post (1.1.0)
multipart-post (1.1.1)
mysql2 (0.2.6)
net-ldap (0.1.1)
net-scp (1.0.4)
......@@ -253,7 +253,7 @@ GEM
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
net-ssh (2.0.24)
net-ssh-gateway (1.0.1)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
nokogiri (1.4.3.1)
oa-basic (0.1.6)
......@@ -366,8 +366,8 @@ GEM
ffi (~> 0.6.3)
json_pure
rubyzip
simple_oauth (0.1.4)
sinatra (1.2.3)
simple_oauth (0.1.5)
sinatra (1.2.6)
rack (~> 1.1)
tilt (< 2.0, >= 1.2.2)
subexec (0.0.4)
......@@ -378,7 +378,7 @@ GEM
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
thor (0.14.6)
tilt (1.2.2)
tilt (1.3)
treetop (1.4.9)
polyglot (>= 0.3.1)
typhoeus (0.2.4)
......@@ -435,7 +435,7 @@ DEPENDENCIES
mini_magick (= 3.2)
mongrel
mysql2 (= 0.2.6)
nokogiri (= 1.4.3.1)
nokogiri
ohai (= 0.5.8)
omniauth (= 0.1.6)
rails (= 3.0.3)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment