Currently we have some license issues. We are working on it.

Commit 2ceef872 authored by Jonne Haß's avatar Jonne Haß Committed by Dennis Schubert
Browse files

bump rubocop

parent f64f5ac7
......@@ -232,7 +232,7 @@ group :development do
# Linters
gem "jshintrb", "0.3.0"
gem "rubocop", "0.32.0"
gem "rubocop", "0.32.1"
# Preloading environment
......
......@@ -55,8 +55,8 @@ GEM
fog (>= 1.8.0)
unf
ast (2.0.0)
astrolabe (1.3.0)
parser (>= 2.2.0.pre.3, < 3.0)
astrolabe (1.3.1)
parser (~> 2.2)
autoprefixer-rails (5.2.1.1)
execjs
json
......@@ -473,7 +473,7 @@ GEM
faraday (~> 0.9.0)
nokogiri (~> 1.6)
orm_adapter (0.5.0)
parser (2.2.2.5)
parser (2.2.2.6)
ast (>= 1.1, < 3.0)
phantomjs (1.9.8.0)
powerpack (0.1.1)
......@@ -627,7 +627,7 @@ GEM
rspec-mocks (~> 3.3.0)
rspec-support (~> 3.3.0)
rspec-support (3.3.0)
rubocop (0.32.0)
rubocop (0.32.1)
astrolabe (~> 1.3)
parser (>= 2.2.2.5, < 3.0)
powerpack (~> 0.1)
......@@ -848,7 +848,7 @@ DEPENDENCIES
roxml (= 3.1.6)
rspec-instafail (= 0.2.6)
rspec-rails (= 3.3.3)
rubocop (= 0.32.0)
rubocop (= 0.32.1)
ruby-oembed (= 0.8.14)
rubyzip (= 1.1.7)
sass-rails (= 5.0.1)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment