Bump hamlit

parent 02617a35
...@@ -188,7 +188,7 @@ gem "typhoeus", "1.3.1" ...@@ -188,7 +188,7 @@ gem "typhoeus", "1.3.1"
# Views # Views
gem "gon", "6.2.1" gem "gon", "6.2.1"
gem "hamlit", "2.9.1" gem "hamlit", "2.9.2"
gem "mobile-fu", "1.4.0" gem "mobile-fu", "1.4.0"
gem "rails-timeago", "2.16.0" gem "rails-timeago", "2.16.0"
gem "will_paginate", "3.1.6" gem "will_paginate", "3.1.6"
......
...@@ -289,7 +289,7 @@ GEM ...@@ -289,7 +289,7 @@ GEM
rake (>= 10, < 13) rake (>= 10, < 13)
rubocop (>= 0.50.0) rubocop (>= 0.50.0)
sysexits (~> 1.1) sysexits (~> 1.1)
hamlit (2.9.1) hamlit (2.9.2)
temple (>= 0.8.0) temple (>= 0.8.0)
thor thor
tilt tilt
...@@ -691,7 +691,7 @@ GEM ...@@ -691,7 +691,7 @@ GEM
httpclient (>= 2.4) httpclient (>= 2.4)
sysexits (1.2.0) sysexits (1.2.0)
systemu (2.6.5) systemu (2.6.5)
temple (0.8.0) temple (0.8.1)
term-ansicolor (1.7.0) term-ansicolor (1.7.0)
tins (~> 1.0) tins (~> 1.0)
terminal-table (1.8.0) terminal-table (1.8.0)
...@@ -804,7 +804,7 @@ DEPENDENCIES ...@@ -804,7 +804,7 @@ DEPENDENCIES
guard-rspec (= 4.7.3) guard-rspec (= 4.7.3)
guard-rubocop (= 1.3.0) guard-rubocop (= 1.3.0)
haml_lint (= 0.28.0) haml_lint (= 0.28.0)
hamlit (= 2.9.1) hamlit (= 2.9.2)
handlebars_assets (= 0.23.3) handlebars_assets (= 0.23.3)
http_accept_language (= 2.1.1) http_accept_language (= 2.1.1)
i18n-inflector-rails (= 1.0.7) i18n-inflector-rails (= 1.0.7)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment