Currently we have some license issues. We are working on it.

Commit 24e8be37 authored by Jonne Haß's avatar Jonne Haß
Browse files

update jasmine to 3.7.0

parent 1d8b9bde
......@@ -251,8 +251,6 @@ group :development do
gem "rubocop", "0.93.1", require: false
gem "rubocop-rails", "2.9.1", require: false
# Preloading environment
# Debugging
gem "pry"
gem "pry-byebug"
......@@ -298,7 +296,7 @@ group :development, :test do
# Jasmine (client side application tests (JS))
gem "chrome_remote", "0.3.0"
gem "jasmine", "3.6.0"
gem "jasmine", "3.7.0"
gem "jasmine-jquery-rails", "2.0.3"
gem "rails-assets-jasmine-ajax", "4.0.0", source: "https://gems.diasporafoundation.org"
gem "sinon-rails", "1.15.0"
......
......@@ -340,12 +340,12 @@ GEM
i18n-inflector (~> 2.6)
railties (>= 3.0.0)
ipaddress (0.8.3)
jasmine (3.6.0)
jasmine-core (~> 3.6.0)
jasmine (3.7.0)
jasmine-core (~> 3.7.0)
phantomjs
rack (>= 1.2.1)
rake
jasmine-core (3.6.0)
jasmine-core (3.7.1)
jasmine-jquery-rails (2.0.3)
jquery-rails (4.3.5)
rails-dom-testing (>= 1, < 3)
......@@ -825,7 +825,7 @@ DEPENDENCIES
handlebars_assets (= 0.23.8)
http_accept_language (= 2.1.1)
i18n-inflector-rails (= 1.0.7)
jasmine (= 3.6.0)
jasmine (= 3.7.0)
jasmine-jquery-rails (= 2.0.3)
jquery-rails (= 4.3.5)
js-routes (= 1.4.9)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment