Currently we have some license issues. We are working on it.

Commit 22815abb authored by Jonne Haß's avatar Jonne Haß
Browse files

Rails depends on the listen gem in development mode

parent 6e55ae7b
......@@ -259,6 +259,8 @@ group :development do
gem "simplecov", "0.21.2", require: false
gem "turbo_dev_assets", "0.0.2"
gem "listen", "3.5.1"
end
group :test do
......
......@@ -375,6 +375,9 @@ GEM
kostya-sigar (2.0.8)
leaflet-rails (1.6.0)
rails (>= 4.2.0)
listen (3.5.1)
rb-fsevent (~> 0.10, >= 0.10.3)
rb-inotify (~> 0.9, >= 0.9.10)
little-plugger (1.1.4)
logging (2.3.0)
little-plugger (~> 1.1)
......@@ -834,6 +837,7 @@ DEPENDENCIES
json-schema (= 2.8.1)
json-schema-rspec (= 0.0.4)
leaflet-rails (= 1.6.0)
listen (= 3.5.1)
logging-rails (= 0.6.0)
markdown-it-html5-embed (= 1.0.0)
markerb (= 1.1.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment