Commit 0db80869 authored by Jonne Haß's avatar Jonne Haß
Browse files

Add compatibility layer for old rubyzip

https://github.com/rubyzip/rubyzip#important-note
parent 08acd6e5
......@@ -102,6 +102,9 @@ gem 'haml', '4.0.3'
gem 'mobile-fu', '1.2.1'
gem 'will_paginate', '3.0.4'
# Workarounds
# https://github.com/rubyzip/rubyzip#important-note
gem 'zip-zip'
### GROUPS ####
......
......@@ -421,6 +421,8 @@ GEM
will_paginate (3.0.4)
xpath (2.0.0)
nokogiri (~> 1.3)
zip-zip (0.2)
rubyzip (>= 1.0.0)
PLATFORMS
ruby
......@@ -507,3 +509,4 @@ DEPENDENCIES
unicorn (= 4.6.3)
webmock (= 1.13.0)
will_paginate (= 3.0.4)
zip-zip
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment