Commit 0ba9df69 authored by Jonne Haß's avatar Jonne Haß
Browse files

bump cucumber-rails

parent 061373d2
......@@ -210,7 +210,7 @@ group :development, :test do
gem "rspec-rails", '2.14.1'
# Cucumber (integration tests)
gem 'cucumber-rails', '1.4.0', :require => false
gem 'cucumber-rails', '1.4.1', :require => false
# Jasmine (client side application tests (JS))
gem 'jasmine', '1.3.2'
......
......@@ -90,17 +90,18 @@ GEM
connection_pool (1.2.0)
crack (0.4.1)
safe_yaml (~> 0.9.0)
cucumber (1.3.10)
cucumber (1.3.15)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.12)
multi_json (>= 1.7.5, < 2.0)
multi_test (>= 0.0.2)
cucumber-rails (1.4.0)
capybara (>= 1.1.2)
cucumber (>= 1.2.0)
nokogiri (>= 1.5.0)
rails (>= 3.0.0)
multi_test (>= 0.1.1)
cucumber-rails (1.4.1)
capybara (>= 1.1.2, < 3)
cucumber (>= 1.3.8, < 2)
mime-types (~> 1.16)
nokogiri (~> 1.5)
rails (>= 3, < 5)
database_cleaner (1.2.0)
devise (3.2.2)
bcrypt-ruby (~> 3.0)
......@@ -240,12 +241,12 @@ GEM
mime-types (1.25.1)
mini_magick (3.7.0)
subexec (~> 0.2.1)
mini_portile (0.5.2)
mini_portile (0.5.3)
mobile-fu (1.2.2)
rack-mobile-detect
rails
multi_json (1.10.1)
multi_test (0.0.3)
multi_test (0.1.1)
multipart-post (1.2.0)
mysql2 (0.3.14)
nested_form (0.3.2)
......@@ -471,7 +472,7 @@ DEPENDENCIES
carrierwave (= 0.10.0)
compass-rails (= 1.1.7)
configurate (= 0.0.8)
cucumber-rails (= 1.4.0)
cucumber-rails (= 1.4.1)
database_cleaner (= 1.2.0)
devise (= 3.2.2)
devise_lastseenable (= 0.0.4)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment