Commit af62c4ca authored by Christophe Henry's avatar Christophe Henry

Fix 'You must call setGraph() before calling getGraph()'

parent 41559b2c
Pipeline #3860 running with stage
in 0 seconds
......@@ -113,7 +113,6 @@ dependencies {
def jackson_version = "2.10.3"
def espresso_version = "3.2.0"
def espresso_idling_version = "3.1.0"
def android_navigation = "1.0.0"
def jsoup_version = "1.13.1"
def acraVersion = "5.5.0"
def autoservice_version = "1.0-rc6"
......@@ -152,8 +151,8 @@ dependencies {
kapt "androidx.lifecycle:lifecycle-common-java8:$lifecycle_version"
// Navigation
implementation "android.arch.navigation:navigation-fragment-ktx:$android_navigation"
implementation "android.arch.navigation:navigation-ui-ktx:$android_navigation"
implementation "androidx.navigation:navigation-fragment-ktx:$android_navigation"
implementation "androidx.navigation:navigation-ui-ktx:$android_navigation"
// Room & roomigrant
kapt "androidx.room:room-compiler:$room_version"
......
......@@ -2,6 +2,8 @@
buildscript {
ext.kotlin_version = "1.3.70"
ext.android_navigation = "2.2.1"
repositories {
google()
jcenter()
......@@ -9,9 +11,9 @@ buildscript {
mavenCentral()
}
dependencies {
classpath 'com.android.tools.build:gradle:3.6.1'
classpath "com.android.tools.build:gradle:3.6.1"
classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version"
classpath "android.arch.navigation:navigation-safe-args-gradle-plugin:1.0.0"
classpath "androidx.navigation:navigation-safe-args-gradle-plugin:$android_navigation"
// Lint
classpath "com.diffplug.spotless:spotless-plugin-gradle:3.22.0"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment